Here are the system requirements you need in order to use Dynamic Content for Elementor. If you are not sure whether or not your server supports this, contact your host.

Requirements

  • WordPress 5.2 or greater;

  • PHP 7.1 or greater; PHP 8.1 or greater is not yet supported.

  • MySQL 5.6 or greater;

  • WP Memory Limit of 256 MB or greater if you need all features activated else you can disable some features;

  • Elementor free version 3.2.0 or greater and its minimum requirements. It is not mandatory to install Elementor Pro, but if it is installed, version 3.2.0 or greater is required.

Recommended

  • WordPress 5.9 or greater;

  • PHP 7.4;

  • MySQL 5.7 or greater;

  • WP Memory Limit of 512 MB;

  • Elementor free version 3.6.0 or greater. It is not mandatory to install Elementor Pro, but if it is installed, version 3.7.0 or greater is recommended.




Did this answer your question?